Sign in to follow this  
Followers 0
Guest Badge-Hunter

Profile Messed up

16 posts in this topic

On most of the skins I've demoed here at your site, I notice that the profile is messed up a bit on the custom field section.

Below is what I see on both IE8 and FireFox...

post-5146-126589872938_thumb.png

As you can see, the profile section is squished to the left rather than spread out as it should be.

Share this post


Link to post

That's because it was imported from the move from 2.3.6 to 3.0.0.

They haven't been rebuilt to get them back to where they should be.

Share this post


Link to post

Yeah the reason I ask, is one of the sites I got to had the Holiday Xmas skin you use to display on this site, and that too had the same problem. Just seems to be more common with your skins and I was wondering if I bought a skin, would I too have this same problem and if I did, I'm just wondering when that issue would be fixed. Because I'm looking to buy the Holiday skins, including this Candie Pop skin when its available.

Thanks again,

Rob

Share this post


Link to post

Atthe moment Eva is still working on the candi skin and it isnt available for purchase, until she has got it all sorted we cant really answer that question sorry.

Edited by HHHmagz

Share this post


Link to post

So any update on this issue yet?

I want to purchase 3 skins, but I'm not wanting to do so with the profile being messed up. I'd like to know if this is going to be adressed or not. If this were just a IE issue I wouldn't mind it so much, but it seems to be a issue with both IE8 and FF.

IE8 I can correct the issue with the Compatibility mode to the right of the address bar, but can;t do so with FF.

If you have no plans on correcting this please let me know as I won't bother you anymore and I'll look for other skins.

Thanks,

Rob

Share this post


Link to post

So any update on this issue yet?

Not an official update ... but:

I've just installed that skin on a test site and this is what I see with FF 3.6:

Share this post


Link to post

Broken image, can you post it again please :)

Share this post


Link to post

Okay, I will tell you guys this one more time... I have never touched that template in the skin. I have never edited that template in any way. If you are seeing an error in the profile, that error is also there on the IPB default skin because I had nothing to do with it. This is a bug that needs to be reported to Rikki as all my skins are based off the IPB default skin.

Sherri :)

Share this post


Link to post

Okay, just seen what you mean. I had to squeeze my screen down really narrow so that all the stuff in the profile was scrunched together and I was able to recreate it. It's not an error, it's a matter of needing a bigger monitor or higher resolution to be able to even view this software at it's best. I use a 24" monitor and I never see it do that, but when I took it down to tiny size, like what would be seen on a 1200 resolution, it was there. So rikki needs to know that his profile layout is not optimized for all screen resolutions.

Share this post


Link to post

Okay, just seen what you mean. I had to squeeze my screen down really narrow so that all the stuff in the profile was scrunched together and I was able to recreate it. It's not an error, it's a matter of needing a bigger monitor or higher resolution to be able to even view this software at it's best. I use a 24" monitor and I never see it do that, but when I took it down to tiny size, like what would be seen on a 1200 resolution, it was there. So rikki needs to know that his profile layout is not optimized for all screen resolutions.

True. What I was trying to point out is that what is shown doesn't even appear on an installation that has no alterations. Any custom fields I installed/made visible. Country, Gender, came out under the My Information block. It did not come out under a block on the left as shown here on IBSkin.

The OP can therefore purchase the skins without worrying about that layout :)

Share this post


Link to post

Okay, just seen what you mean. I had to squeeze my screen down really narrow so that all the stuff in the profile was scrunched together and I was able to recreate it. It's not an error, it's a matter of needing a bigger monitor or higher resolution to be able to even view this software at it's best. I use a 24" monitor and I never see it do that, but when I took it down to tiny size, like what would be seen on a 1200 resolution, it was there. So rikki needs to know that his profile layout is not optimized for all screen resolutions.

I'm sorry Eva if my post sounded harsh or you took it as me bashing you, that was not my intentions at all. I was merely wondering if this issue was going to be fixed. I love the skins and want to use them when the time comes. But I tihink you're right in a aspect that when the custom field is being shown, it only gets messed up then, but not always, it seems when showing information that has a length to it such as a Board URL does it mess up. SO yes, the larger monitors will not have this issue, only the smaller resolutions will.

Okay, just seen what you mean. I had to squeeze my screen down really narrow so that all the stuff in the profile was scrunched together and I was able to recreate it. It's not an error, it's a matter of needing a bigger monitor or higher resolution to be able to even view this software at it's best. I use a 24" monitor and I never see it do that, but when I took it down to tiny size, like what would be seen on a 1200 resolution, it was there. So rikki needs to know that his profile layout is not optimized for all screen resolutions.

True. What I was trying to point out is that what is shown doesn't even appear on an installation that has no alterations. Any custom fields I installed/made visible. Country, Gender, came out under the My Information block. It did not come out under a block on the left as shown here on IBSkin.

The OP can therefore purchase the skins without worrying about that layout smile.gif

You hit it on the head, this problem only seems to show up when there is a custom field to be shown. If you eliminate the custom field the problem goes away. So, I'm wondering if there is an adjustment in the skin that we can do to correct this issue. I purchased a skin from Skingound and I don't have this issue with the profile, with or without the custom fields. So I felt it was a issue with these skins, as my default IPB skin doesn't do this either. I may go ahead and buy one just to see if I can correct the issue. Thanks for the replies everyone.

BH

Share this post


Link to post

You hit it on the head, this problem only seems to show up when there is a custom field to be shown. If you eliminate the custom field the problem goes away. So, I'm wondering if there is an adjustment in the skin that we can do to correct this issue. I purchased a skin from Skingound and I don't have this issue with the profile, with or without the custom fields. So I felt it was a issue with these skins, as my default IPB skin doesn't do this either. I may go ahead and buy one just to see if I can correct the issue. Thanks for the replies everyone.

BH

I didn't :) (hit the nail on the head)I'll try an attachment taken from the new Easter skin ... everything (including custom fields) comes out under the My information block NOT a block on the left.

post-4676-126935501769_thumb.png

It is well worth buying the premium membership but try one out by all means. :)

Share this post


Link to post

The Easter Skin does not do what the others do, so somethign is different between the skins. The Easter Skin is very nice no profile errors like the others. I may start with this one :)

Share this post


Link to post

The Easter Skin does not do what the others do, so somethign is different between the skins. The Easter Skin is very nice no profile errors like the others. I may start with this one :)

Am I really talking a foreign language? When you install any skin on your own site then it will only show that left hand column if you had it on version 2 and upgraded. On a fresh install of 3.0.5 the column doesn't exist therefore there is no problem. All custom fields come out as I've shown above in any skin.

If you DO have that column then you need to go to the official site and ask them how to get round it. It is nothing to do with the skins from here.

Share this post


Link to post

Yeah, I think you're speaking russian or something, its obvious you're not following what I'm saying. But you know what, it doesn't matter anymore. I'll move along. No sense in trying to explain anything as there is never anything wrong with your skins, they are always great. Its always the other person issue. Thanks for clearing that up.

Share this post


Link to post

Yeah, I think you're speaking russian or something, its obvious you're not following what I'm saying. But you know what, it doesn't matter anymore. I'll move along. No sense in trying to explain anything as there is never anything wrong with your skins, they are always great. Its always the other person issue. Thanks for clearing that up.

No, I'm obviously not following what you're saying. I was trying to help. Never mind struggle along on your own see if I care.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.