Jump to content
Countdown To Christmas!
 

 
The Old Man

Happy Halloween 4.3.6 CSS

Recommended Posts

Hi.

Spotted a couple more CSS issues in the Happy Halloween theme uploaded on Oct 13th (it has the same version number as the previous version so have included the date):

The Chatbox popup emoticon window has the default IBP colours in the top and bottom and also in the search input box.

I was able to quick fix the top and bottom with this, black or transparent seems to work:

.ipsMenu_headerBar, .ipsMenu_footerBar {	
	background: #000000;
}

 

This fixes the lack of padding gap between the Content Message when shown in Downloads, this is actually an IPS bug they haven't fixed yet which affects all themes:

[data-pageapp="downloads"] .cContentMessage{
    margin-top: 10px;
}

Also, grid layout is broken when using an iPad in landscape mode, the header is much shorter than the rest of the page, either with or without Chatbox enabled.

 

Hope this helps!

Share this post


Link to post
Share on other sites
1 hour ago, The Old Man said:

Hi.

Spotted a couple more CSS issues in the Happy Halloween theme uploaded on Oct 13th (it has the same version number as the previous version so have included the date):

The Chatbox popup emoticon window has the default IBP colours in the top and bottom and also in the search input box.

I was able to quick fix the top and bottom with this, black or transparent seems to work:


.ipsMenu_headerBar, .ipsMenu_footerBar {	
	background: #000000;
}

 

This fixes the lack of padding gap between the Content Message when shown in Downloads, this is actually an IPS bug they haven't fixed yet which affects all themes:


[data-pageapp="downloads"] .cContentMessage{
    margin-top: 10px;
}

Also, grid layout is broken when using an iPad in landscape mode, the header is much shorter than the rest of the page, either with or without Chatbox enabled.

 

Hope this helps!

I take look this also.

  • Thanks 1

Share this post


Link to post
Share on other sites

The top image is that from iPad ! If so should not be displaying like that.

Share this post


Link to post
Share on other sites

Hi, yes both from an iPad. The Happy Halloween theme isn't available anymore here, so I can't test on IBTheme.com to see if it's the same here.

Share this post


Link to post
Share on other sites
3 minutes ago, The Old Man said:

Hi, yes both from an iPad. The Happy Halloween theme isn't available anymore here, so I can't test on IBTheme.com to see if it's the same here.

Try now as was only show as admin Group so Sherri forgot change permission

Share this post


Link to post
Share on other sites

Hi Pete,

Okay it's fine here in Grid View, so I'm trying to work out why it's not on my site.

I've tried deactivating Responsiveness, Fluid Width, Sidebar on mobile but no difference so far.

What do you have them set to here?

Many thanks.

 

Share this post


Link to post
Share on other sites
1 hour ago, The Old Man said:

Hi Pete,

Okay it's fine here in Grid View, so I'm trying to work out why it's not on my site.

I've tried deactivating Responsiveness, Fluid Width, Sidebar on mobile but no difference so far.

What do you have them set to here?

Many thanks.

 

responsiveness on also sidebar on and fluid width off also try clear you cache 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members
     
     

    No registered users viewing this page.

     



Powered by Invision Community


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.