Jump to content
Invision Community
Ronald

IPS Upgrade

Recommended Posts

Got a notice last night that there is a Upgrade to Version 4.4.10 for security reasons. It also notified me that two theme skins I have will no longer function with this upgrade.

The two theme skins are

1. Red Pro 4.4.7 and 2. Christmas Noel 4.4.9

Do you know about this upgrade and can you fix these two theme skins for me, or is it possible for myself to make the changes.

Share this post


Link to post
Share on other sites
On ‎2‎/‎12‎/‎2020 at 8:06 PM, legion said:

I upgraded to 4.4.10 and did not see any degradation due to any of the themes I have from here including Red Pro

I tried on my demo and it said Cambridge theme needed updating but didn't take note of what the issue is, I know my other theme from another developer was the same but they update there themes as soon as

there's an update or an issue so not an a problem with that theme. Really don't want to risk updating and then there's a problem with the theme as sherri not been on he since end last month and Pete's busy with work.

Share this post


Link to post
Share on other sites
21 minutes ago, Pete T said:

@bearback Hi can ask what the issue is i know been away little so need get back up to speed see where item are.

For sure Pete, you can ask, but it's been awhile now and I forgot what the two items were. When I did the IPS upgrade the two errors did show for Red Pro and  .Christmas Noel.

Christmas Noel I just disabled from showing for now, but the Red Pro still seems to be working good.

I was hoping that more people would be posting.

Sorry Pete I can't help you with this,  not sure if IPS could be of any help either.

Ron.

 

Share this post


Link to post
Share on other sites
30 minutes ago, Ronald said:

For sure Pete, you can ask, but it's been awhile now and I forgot what the two items were. When I did the IPS upgrade the two errors did show for Red Pro and  .Christmas Noel.

Christmas Noel I just disabled from showing for now, but the Red Pro still seems to be working good.

I was hoping that more people would be posting.

Sorry Pete I can't help you with this,  not sure if IPS could be of any help either.

Ron.

 

Ok @Ronald i see who else might reply so look into the issue.

Share this post


Link to post
Share on other sites
6 hours ago, Pete T said:

@bearback Hi can ask what the issue is i know been away little so need get back up to speed see where item are.

I forgot I posted this on Legionaire's arcade before.

See below what the notice was I got after the upgrade

ncompatible Themes

Some of your themes are not compatible with the version you are upgrading to because they include modifications to templates and/or CSS files which this version needs to update.

If you obtained the affected themes from a designer you should contact them to ask if a new version of the themes are available for this version. If there is, continue with the upgrade and then update the themes after. If there is not an update available, you may want to remove those themes or wait until new versions are available before proceeding.

If you modified the affected themes yourself, you can use the links below to review your customisations. If the customisations are no longer required, you can revert them, otherwise you will need to incorporate the changes made by the version you are upgrading to. For more details on the theme changes in this version, see the Theme Differences Documentation.

Red Pro 4.4.7

Christmas Noel 4.4.9

Share this post


Link to post
Share on other sites

@Ronald  your guest image on your forum is not showing  😐

On 2/20/2020 at 5:13 PM, Pete T said:

Ok @Ronald i see who else might reply so look into the issue.

don't expect anyone else will reply, always seems quite on here and same few people commenting, makes me look like a moany old bugger, probably true though 😋 

On 2/20/2020 at 4:14 PM, Pete T said:

@bearback Hi can ask what the issue is i know been away little so need get back up to speed see where item are.

When running the updater it said my theme was not compatible as Ronald has stated but I did not take note of what part needed updating, I checked the theme difference on ipb and looks like the theme needs updating.

The Cambridge theme still has issues and needs looking over, posted 2 weeks ago

 

Share this post


Link to post
Share on other sites
On 2/20/2020 at 5:42 PM, Ronald said:

the Red Pro still seems to be working good.

Same here, I also was notified 2 of the themes I have would no longer work.

Having 9 themes from here installed, I took the risk, and, after upgrading, found the 2 themes were still working like they did before upgrading!

Edited by Eric BXL

Share this post


Link to post
Share on other sites

@Ronald So issue can be when upgrade from any version of IPS it will do a theme check, this will run script that uses the default ips core code, it will always highlight issue with the themes as we have changed templates, depending on the theme would bring more list of template not compatiable as been edited any way i checked Red Pro over and nothing is needed for 4.4.10 its 100% fine.

Noel does need update in few templates so that will be sorted out for you.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...