Jump to content
Invision Community
bearback

Cambridge upgrade and category text correction

Recommended Posts

Good day to you all.

Looking to update my forum at some point . There looks like a few theme edits needed to bring Cambridge theme up to date to the latest 4.410.

Could also the category text be corrected to the right size when the update is done, appreciated as always

thank you

vam.thumb.jpg.62abd66b96d2ec952f61d992d0f45f59.jpg

 

Share this post


Link to post
Share on other sites

Another issue just noticed as I don't use mobile that often. Using mobile the user name and repatation score and other options are not showing correctly.

Could the ibtheme copyright text at the bottom be reduced as it's huge on mobile phone.

Sorry for the double post 

Thank you

Screenshot_2020-02-09-10-15-57.thumb.png.0cd501fef06b5de85ab8f21044e2e43b.png

Share this post


Link to post
Share on other sites
Posted (edited)

upgrade my forum to 4.4.10

notice by my members using IE and Chrome the whos online at the bottom of the forum is not working like it used to.

I will try and explain, when you view the whos online using IPB default theme your user name usually appears to the top left of the list of users. See screen capture below of correct working theme.

default.thumb.jpg.7778389112080516e80e588a749672a8.jpg

When you view whos online in Cambridge theme your name moves about in the list and on some occasions does not show, I have cleared cache using support tool and browser cache but stillget the same issue.

See screen capture below, 

camb.thumb.jpg.36c4a0079f5ef0636fbe92661ae0a4b8.jpg

 

Also still another issue is the reputations when viewing using a mobile is not showing correctly, depending on how many reputation points they get, the image/count does not show properly still. (posted above)

If Sherri or Pete to take a look and provide a fix it would be appreciated 😁

 

Do you want members to use the support system or still post in this forum ?

 

 

 

Edited by bearback

Share this post


Link to post
Share on other sites

sorted whos online issue. :D

Still got to sort the reputation problem not showing correctly :(

 

On ‎2‎/‎9‎/‎2020 at 10:35 AM, bearback said:

Another issue just noticed as I don't use mobile that often. Using mobile the user name and reputation score and other options are not showing correctly.

Could the ibtheme copyright text at the bottom be reduced as it's huge on mobile phone.

Sorry for the double post 

Thank you

Screenshot_2020-02-09-10-15-57.thumb.png.0cd501fef06b5de85ab8f21044e2e43b.png

 

Share this post


Link to post
Share on other sites

could the reputation count not showing correctly using mobile phones be looked at and let me know what to adjust code wise. Been waiting patiently for over a month now for a response. Thank you 

Share this post


Link to post
Share on other sites

When viewing the theme on mobile here unable view the reputation count and same when setup local is this plugin or possiable have outdated template.

Share this post


Link to post
Share on other sites
On 3/12/2020 at 10:14 PM, bearback said:

Using Samsung galaxy android mobile. Shows reputations or part off.

Capture showing same problem with this forum.

Screenshot_2020-03-12-22-08-32.thumb.png.ddf6b7acd6c5f0d6b0eb21eb7b503ac3.png

I look into this more i can't see them on the theme but do on default so look into what causing the problem.

Share this post


Link to post
Share on other sites

Hi Pete

Reputation score is showing better than before but when users have longer names it does not show correctly.

I have picked a few examples from this forum.

20200315_220404646.thumb.jpeg.b7fd84e50814d0c706ee7c57a5709da4.jpeg20200315_220240634.thumb.jpeg.a6168d68f5e9c273702326fc80fb35cc.jpeg

shorter ones look OK

20200315_220318385.thumb.jpeg.dca52df6578fb5dde37babc729b595bf.jpeg

Share this post


Link to post
Share on other sites

Unfortently no better on longer names.  I did clear cache on browset. May be just disable reputations from showing on mobile on this theme is another option.

Thanks for your help Pete. I know you are busy..

20200318_195848984.thumb.jpeg.53f644e51e5f21572a273f73dc72cd9a.jpeg20200318_195737291.thumb.jpeg.096c2a3fd8aae75665253161d3d34fd0.jpeg

Share this post


Link to post
Share on other sites
20 hours ago, bearback said:

yes that's sorted it, reps now not showing using mobile.

what do I add to save updating/re-installing theme

Thank you

 

CORE - GLOBAL - reputationBadge

Replace all with

{{if settings.reputation_enabled and settings.reputation_show_profile and $author->member_id}}
	{{if member.group['gbw_view_reps']}}
		<a href='{url="app=core&module=members&controller=profile&id={$author->member_id}&do=reputation" seoTemplate="profile_reputation" seoTitle="$author->members_seo_name"}' title="{lang="reputation_badge_tooltip"}" data-ipsTooltip class='ipsResponsive_showDesktop ipsRepBadge {{if $author->pp_reputation_points > 0}}ipsRepBadge_positive{{elseif $author->pp_reputation_points < 0}}ipsRepBadge_negative{{else}}ipsRepBadge_neutral{{endif}}'>
	{{else}}
		<span title="{lang="reputation_badge_tooltip"}" data-ipsTooltip class='ipsRepBadge {{if $author->pp_reputation_points > 0}}ipsRepBadge_positive{{elseif $author->pp_reputation_points < 0}}ipsRepBadge_negative{{else}}ipsRepBadge_neutral{{endif}}'>
	{{endif}}
			<i class='ipsResponsive_showDesktop fa {{if $author->pp_reputation_points > 0}}fa-plus-circle{{elseif $author->pp_reputation_points < 0}}fa-minus-circle{{else}}fa-circle{{endif}}'></i> {number="abs( $author->pp_reputation_points )"}
	{{if member.group['gbw_view_reps']}}
		</a>
	{{else}}
		</span>
	{{endif}}
{{endif}}

click save and your done :) 

  • Thanks 1

Share this post


Link to post
Share on other sites

Had another issue with viewing using ipad and its the same on this forum. see screen capture at bottom

Found the cause of the problem and now views correctly. i just looked at what had changed beetween versions on that screen size.

in ibtheme.css I remove this  

width: auto !important;

from this part in ibtheme.css

@media screen and (max-width: 979px) {
	.author_box_bot { 
		background: transparent;
		display: block;
		text-align: center;	
		margin: 0px;
		height: auto;
		float: none;
		color: #000;
		clear: both;
	}
}

@media screen and (max-width: 979px) {
	.cAuthorPane { 
		background: transparent;
 
         width: auto !important; 

 

20200322_104436.thumb.jpg.8c6b4c9fe70050e75903565dc1abc634.jpg

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...