Jump to content

toprobroy

Customer
  • Content Count

    83
  • Joined

  • Last visited

Community Reputation

1 Neutral
About toprobroy
 
 
  • Rank
    Member
 
  1. Thanks Sherri. I've been trying to tackle this for a couple of weeks, but now we'll hopefully get to the bottom of it..😀
  2. Yes indeed it's good as I said earlier, does this mean Support will work again? I'm a paying member and I can't get access to it. Neither can PeteT to help me, he tells me?
  3. Ok. Who's in charge of ensuring I get access to support then please? Where do I have to go to get it fixed?
  4. Been trying to report a bug and the fact that as a Paid Member, I'm not allowed to access support. Trying for a couple of weeks now. I've got Twilight Theme, and 4.4.6 Can anyone advise, as I've contacted Sherri and Pete T to no avail. Thanks
  5. Just found this under Feedback. Couldn't see it in support. Apologies for PM Sherri. So when I reply, I get a white background, as you'll see in this image. Any idea why? I'm on 4.4.5 now. THanks Robert
  6. Well, I'm not a big user and didn't know much about your troubles, but you sure have a great talent. I wish you well, really I do and I'm pleased you've got your life together. You only get one, so live it well and make a difference to your personal community, wherever that lies. We all have a Personal Community, and it's not just here, but it's part of yours and mine, and of course Pete's. He seems to have been very supportive and I have to join you in heaping some praise on him. Well done Pete. 👋👍

Powered by Invision Community

IBTheme Member Lounge

IBTheme Member Lounge

Please enter your display name

×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.