Jump to content

nylyon

Lifetime Premium Member
  • Content Count

    121
  • Joined

  • Last visited

Community Reputation

4 Neutral
About nylyon
 
 
  • Rank
    Member
 
Recent Profile Visitors
 
 
466 profile views
 
  1. Very appreciated Pete, thank you, hope all is well with you and your wife.
  2. One more which my members just mentioned, take a look at my profile, some of the values are "array"
  3. When I download the latest Cambridge from the Downloads, the CSS for IBtheme CSS ->> .ipsType_blendLinks { color: #fff; } Where it should be #000 as it is on this forum. Is the correct version of Cambridge in the Downloads? It does show as 4.4.3 but the "internal" version shows as 4.4.2. I made the change on my forum thought I would bring it up.
  4. In the unread content. https://www.ibtheme.com/discover/unread/
  5. In view new content, the topic titles are not showing. (topic titles are next to the black dot) This is because of the ibtheme css: .ipsStreamItem_titleSmall a, .ipsStreamItem_title a { color: #fff !important; } I don't know everywhere this is used. On my forum I changed it to black so it shows on view new content.
  6. nylyon

    RedPro iPad

    Thank you Pete as always you've provided outstanding help. The update seems to have fixed all the issues I had with RedPro, I appreciate your efforts especially on a Sunday.
  7. nylyon

    RedPro iPad

    I think that the file for download is 4.3.5 so that may be my primary issue, can you update the downloads section for 4.3.6? What's New in Version 1.0.6 See changelog Released August 17 updated to 4.3.5 (1.0.6) 1.0.5 for 4.3.4
  8. nylyon

    RedPro iPad

    I notice that as well, but interestingly not on Safari, only on Chrome and it seems to do it only with RedPro. Was RedPro updated to work with 4.3.6? I can't check on this site because it's not available for me to select as my theme.
  9. nylyon

    RedPro iPad

    I'm not sure how you got that error.
  10. nylyon

    RedPro iPad

    It looks like Chrome also has issues displaying properly
  11. nylyon

    RedPro iPad

    Forum index view, can be seen here https://wheelhorseforum.com
  12. When viewing the latest RedPro on an iPad, the css seems off..
  13. On the latest RedPro when I hover over a menu item it doesn't show the submenu's. I can't validate here because RedPro isn't an available theme to choose.
  14. When I have image feed enabled with either Cambridge or United we Stand, my gallery image feed is not correct. First with the latest RedPro Now UWS
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.