Jump to content
Volstate

Help with 3rd party display issue with UWS theme

Recommended Posts

I'm using a 3rd party app called Iawards and it's supposed to display awards in the pane display of the skin but it's not showing. It's obviously an issue with the code. Can I get help with that so it will show correctly?

Share this post


Link to post
Share on other sites
 
On 16/02/2018 at 11:25 PM, Volstate said:

I'm using a 3rd party app called Iawards and it's supposed to display awards in the pane display of the skin but it's not showing. It's obviously an issue with the code. Can I get help with that so it will show correctly?

Not seen that plugin but where should it display to example guessing profile area on topic.

Share this post


Link to post
Share on other sites
 

The first example u can see it doesn't show on the United We stand skin....in the second example it's showing correctly on the default skin

Capture.PNG

Capture.PNG

Edited by Volstate

Share this post


Link to post
Share on other sites
 
17 hours ago, Volstate said:

The first example u can see it doesn't show on the United We stand skin....in the second example it's showing correctly on the default skin

Capture.PNG

Capture.PNG

yeah i know issue could linked custom template change i see if make work around for awards to show.

  • Like 1

Share this post


Link to post
Share on other sites
 
 
On 2/20/2018 at 10:40 PM, Volstate said:

Thank you Pete just tell me what I need to do I really need that fix...

The fastest way at the moment is revert the template "Forums" - "Topics" - postContainer WARNING doing this will lost few changes in topic view.

Share this post


Link to post
Share on other sites
 
 

Pete?

On 2/21/2018 at 6:23 PM, Volstate said:

Pete what does that mean exactly? 

 

Share this post


Link to post
Share on other sites
 
11 hours ago, Volstate said:

Pete?

 

The fastest way at the moment is revert the template "Forums" - "Topics" - postContainer WARNING doing this will lost few changes in topic view.

Will if revert the template you will lose this

Screenshot_57.png.0e19b7ddd041a6be03a546460de9d513.png

And also lose the post between function the blue color between images, and at moment no way around this due to way the theme been coded so lose the template changes or don't have awards displaying to work another way around all this.

Share this post


Link to post
Share on other sites
 

Pete there's no other way to make it work? I don't want to lose anything if at all possible. I don't think that'd look very good if I lost those things...

Share this post


Link to post
Share on other sites
 
11 hours ago, Volstate said:

Pete there's no other way to make it work? I don't want to lose anything if at all possible. I don't think that'd look very good if I lost those things...

Nope sorry this because way the theme been coded i might look tweak all this for 4.3.x but still not sure how could solve the issue maybe i add plugin that allow adds items more custom be added but again not sure how solve every plugin because few dev's replace items not add items so its fight battle.

  • Like 1

Share this post


Link to post
Share on other sites
 
 
4 hours ago, Volstate said:

You think this will be resolved in 4.3?

Yes hopefully as sent little time making changes 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Powered by Invision Community

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.