Jump to content

Recommended Posts

 
17 minutes ago, Michael Lachney said:

Ive been looking in group settings, ranks. But can't find how to add team icons. Any help would be appreciated.

 

Sherri has the team icon on Seascape

team_icon.PNG.c0c1f08d380d40e71d0b977146f623b1.PNG

So works via usergroup name example if have group called Admin in css there is tag calls in .Admin it then load correct icon for that group is that clear understand or would like little more detail.

Share this post


Link to post
Share on other sites
 
11 minutes ago, Pete T said:

So works via usergroup name example if have group called Admin in css there is tag calls in .Admin it then load correct icon for that group is that clear understand or would like little more detail.

A little more detail. I found the css and the .Admin tag

.Admin {
	background: url({resource="admin.png" app="core" location="team_icons"}) no-repeat !important;
	display: block !important;
	text-align: center !important;
	height: 101px !important; /** HEIGHT OF YOUR IMAGE **/
	margin: 5px 0px 5px -5px !important;
}

Do I need to change anything to display the team_icon or should it display by default?

Share this post


Link to post
Share on other sites
 
 
2 minutes ago, Michael Lachney said:

A little more detail. I found the css and the .Admin tag


.Admin {
	background: url({resource="admin.png" app="core" location="team_icons"}) no-repeat !important;
	display: block !important;
	text-align: center !important;
	height: 101px !important; /** HEIGHT OF YOUR IMAGE **/
	margin: 5px 0px 5px -5px !important;
}

Do I need to change anything to display the team_icon or should it display by default?

It will only display if Admin is group name if called Administrators then need rename that class to display them.

  • Like 1

Share this post


Link to post
Share on other sites
 
 
2 hours ago, marco2306 said:

Sorry that I interfere.
If we take the example here, where do you have to upload the graphic?

uploads / set_resources_Style_Number?

That not correct way add them if go to Admin CP - customization - Theme and click down arrow

Screenshot_21.png

This will provide you with a menu click manage resouces 

You now see all files like images and js that required for the theme, top right see add resouces this now give you new options.

Location - Leave Default
Existing Location - select : team icons
Folder - Leave Default
Existing Folder - Leave Default
Application - Leave Default

Then click on single file button and upload new image file once done the image will be stored you now see image with a template tag looks like so

{resource="admin.png" app="core" location="team_icons"} 

Share this post


Link to post
Share on other sites
 
1 hour ago, Pete T said:

That not correct way add them if go to Admin CP - customization - Theme and click down arrow

Screenshot_21.png

This will provide you with a menu click manage resouces 

You now see all files like images and js that required for the theme, top right see add resouces this now give you new options.

Location - Leave Default
Existing Location - select : team icons
Folder - Leave Default
Existing Folder - Leave Default
Application - Leave Default

Then click on single file button and upload new image file once done the image will be stored you now see image with a template tag looks like so

{resource="admin.png" app="core" location="team_icons"} 

Okay, I followed the steps.
I also inserted it in css.
Only it is not displayed in the forum.

Unbenannt2.thumb.png.3e1ce0c4f5bd32533d868bef3b148abf.pngUnbenannt.thumb.png.dedd4196c92bb1eb1e3ae16611678d8e.pngUnbenannt3.thumb.png.e8c2285e2d4f473074b1ef51225b3aeb.png

Share this post


Link to post
Share on other sites
 
8 minutes ago, marco2306 said:

Okay, I followed the steps.
I also inserted it in css.
Only it is not displayed in the forum.

Unbenannt2.thumb.png.3e1ce0c4f5bd32533d868bef3b148abf.pngUnbenannt.thumb.png.dedd4196c92bb1eb1e3ae16611678d8e.pngUnbenannt3.thumb.png.e8c2285e2d4f473074b1ef51225b3aeb.png

That seem be bugs again with resources this was around back in 4.1, 4.2. fixed in 4.3.x but not seen issue in 4.4.x Matt from IPS has fixed few times as he normal one does that fix or bfarber as nothing wrong with the css, is this theme on live site ?

Share this post


Link to post
Share on other sites
 
 
 

I did the following, uninstalled and reinstalled the style.
Now it is synonymous me indicated.

How can I disable the group ad only in posts?
Since I have formatted username and want to keep the index?
The whole thing would look better if the group ad did not exist.
As well as here, if the red admin were gone, everything would look better.

Know me a bit with css, that's all.

Share this post


Link to post
Share on other sites
 
2 minutes ago, marco2306 said:

I did the following, uninstalled and reinstalled the style.
Now it is synonymous me indicated.

How can I disable the group ad only in posts?
Since I have formatted username and want to keep the index?
The whole thing would look better if the group ad did not exist.
As well as here, if the red admin were gone, everything would look better.

Know me a bit with css, that's all.

The group via loads globally vs using the custom code we use, the issue you have with the image is not theme issue, but if correct it's way the back end code not syncing correctly.

The way normal fix it turn designer mode on see if image correctly stored in ID file, but not good if site live as eats resources.

Share this post


Link to post
Share on other sites
 
 
2 hours ago, marco2306 said:

From designer mode, I have no idea.
I'm also very grateful for the help here.

Send the file to my PM box I take look soon as, see if item I can fix if not I add ticket to ips see if Matt could look into error.

Share this post


Link to post
Share on other sites
 
 

I too am having the same problem with Here Come Santa theme. No Team Icon is displayed.

santa_team_icon.PNG.a1397c3d95944ac5dacab20590ed7de2.PNG

 

CSS Code:

santa_css.PNG.20a0392a21a0060880eb48dd94d6e5b2.PNG

 

Resource Info:

resource.PNG.42ed0629e5ebf74e84759eeb01f9a10f.PNG

 

==========================================================================================================================

BUG: On the IBTheme Site, the Team_Icon also isn't fully being displayed. Bottom is cut off.

ibtheme.PNG.82e311ae28c506b1c74d28952db247bc.PNG

 

Edited by Michael Lachney
Edited Text

Share this post


Link to post
Share on other sites
 
4 hours ago, Michael Lachney said:

I too am having the same problem with Here Come Santa theme. No Team Icon is displayed.

santa_team_icon.PNG.a1397c3d95944ac5dacab20590ed7de2.PNG

 

CSS Code:

santa_css.PNG.20a0392a21a0060880eb48dd94d6e5b2.PNG

 

Resource Info:

resource.PNG.42ed0629e5ebf74e84759eeb01f9a10f.PNG

 

==========================================================================================================================

BUG: On the IBTheme Site, the Team_Icon also isn't fully being displayed. Bottom is cut off.

ibtheme.PNG.82e311ae28c506b1c74d28952db247bc.PNG

 

For Here Comes Santa i needs update that just about to upload as fixes issues with arcade, member icons.

Share this post


Link to post
Share on other sites
 

Fix for "Here's Come Santa Theme".

In The Here Comes Santa Theme. Edit Theme's CSS. Find ibtheme.css

Find:

.Member {
	background: url({resource="member.png" app="core" location="team_icons"}) no-repeat !important;
	display: block !important;
	text-align: center !important;
	height: 40px !important; /** HEIGHT OF YOUR IMAGE **/
	margin: 0px 0px 0px 22px !important;
}

Change to:

.Member {
	background: url({resource="member.png" app="core" location="team_icons"}) no-repeat !important;
	display: block !important;
	text-align: center !important;
	height: 56px !important; /** HEIGHT OF YOUR IMAGE **/
	margin: 0px 0px 0px 22px !important;
}

Making a simple change to the image height so the Member Team Icon will full display.

Before Change:

ibtheme.PNG.a7c5b80fe4fd7b329420c25d331eeb0e.PNG

After Change:

team_fix.PNG.77cf97b397584320cb9cda9aef4237e5.PNG

 

 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members
     
     

    No registered users viewing this page.

     
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.