Jump to content

I've encountered an annoying vibration at certain speeds, I think it's the driveshaft.


JosephZes

Recommended Posts

Hey guys!

I've encountered a really annoying issue – there's a significant vibration when driving at speed, and I've figured out it's coming from the driveshaft. It's especially bad at certain speeds, like around 80-90 km/h. From what I've read online, it's likely an imbalance problem.

Now I'm trying to decide the best way to fix this:

Remove the driveshaft and take it to a balancing machine. This is the most precise method, but it's a lot of effort – taking it off, transporting it, waiting, and putting it back on.
Balancing it directly on the vehicle. Some people do this using special tools without taking off the driveshaft.

Has anyone here dealt with a similar issue? What method did you choose to solve the driveshaft vibration, and why?
I want to buy a device like this for [url=https://www.ebay.com/itm/395459584162]Equipment Diagnostics[/url] In this store https://www.ebay.com/itm/395385895800



Any tips or advice to share? I would greatly appreciate any advice and recommendations!
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...